summaryrefslogtreecommitdiff
path: root/mate-extra/caja-admin/caja-admin-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'mate-extra/caja-admin/caja-admin-9999.ebuild')
-rw-r--r--mate-extra/caja-admin/caja-admin-9999.ebuild9
1 files changed, 2 insertions, 7 deletions
diff --git a/mate-extra/caja-admin/caja-admin-9999.ebuild b/mate-extra/caja-admin/caja-admin-9999.ebuild
index 07b3fd3ec2ec..b4284dbdb57c 100644
--- a/mate-extra/caja-admin/caja-admin-9999.ebuild
+++ b/mate-extra/caja-admin/caja-admin-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019-2020 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -6,17 +6,12 @@ EAPI=7
if [[ ${PV} == "9999" ]]; then
inherit git-r3
EGIT_REPO_URI="https://github.com/infirit/caja-admin"
-elif [[ ${PV} =~ _p[0-9]{8,} ]]; then
- SHA="b20de2dd2e1ef74db66705965fd7480e2bf98153"
- SRC_URI="https://github.com/infirit/${PN}/archive/${SHA}.tar.gz -> ${P}.tar.gz"
- KEYWORDS="~amd64 ~x86"
- S="${WORKDIR}/${PN}-${SHA}"
else
SRC_URI="https://github.com/infirit/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64 ~x86"
fi
-PYTHON_COMPAT=( python{3_7,3_8} )
+PYTHON_COMPAT=( python{3_7,3_8,3_9,3_10} )
inherit meson python-single-r1