summaryrefslogtreecommitdiff
path: root/gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild')
-rw-r--r--gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild b/gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild
new file mode 100644
index 000000000000..d1c7bf5cf1b7
--- /dev/null
+++ b/gnustep-apps/simpleagenda/simpleagenda-0.43.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+inherit gnustep-2
+
+MY_PN=SimpleAgenda
+DESCRIPTION="a simple calendar and agenda application"
+HOMEPAGE="http://coyote.octets.fr/simpleagenda"
+SRC_URI="http://coyote.octets.fr/pub/gnustep/${MY_PN}-${PV}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="dbus"
+
+DEPEND=">=dev-libs/libical-0.27
+ >=virtual/gnustep-back-0.20.0
+ dbus? ( gnustep-libs/dbuskit )"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_configure() {
+ egnustep_env
+ econf $(use_enable dbus dbuskit)
+}