summaryrefslogtreecommitdiff
path: root/games-util/lutris/lutris-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-util/lutris/lutris-9999.ebuild')
-rw-r--r--games-util/lutris/lutris-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-util/lutris/lutris-9999.ebuild b/games-util/lutris/lutris-9999.ebuild
index 4052ada5d976..1daf6b1bf933 100644
--- a/games-util/lutris/lutris-9999.ebuild
+++ b/games-util/lutris/lutris-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{6,7,8} )
+PYTHON_COMPAT=( python3_{6..9} )
PYTHON_REQ_USE="sqlite,threads(+)"
DISTUTILS_SINGLE_IMPL="1"
@@ -36,13 +36,13 @@ BDEPEND="
RDEPEND="
app-arch/cabextract
app-arch/p7zip
- app-arch/unrar
app-arch/unzip
$(python_gen_cond_dep '
dev-python/dbus-python[${PYTHON_USEDEP}]
dev-python/pillow[${PYTHON_USEDEP}]
dev-python/pygobject:3[${PYTHON_USEDEP}]
dev-python/python-evdev[${PYTHON_USEDEP}]
+ dev-python/python-magic[${PYTHON_USEDEP}]
dev-python/pyyaml[${PYTHON_USEDEP}]
dev-python/requests[${PYTHON_USEDEP}]
')
@@ -54,7 +54,7 @@ RDEPEND="
x11-apps/xgamma
x11-apps/xrandr
x11-libs/gtk+:3[introspection]
- x11-libs/libnotify
+ x11-libs/libnotify[introspection]
"
python_install_all() {