summaryrefslogtreecommitdiff
path: root/games-sports/trophy/trophy-2.0.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-sports/trophy/trophy-2.0.4-r1.ebuild')
-rw-r--r--games-sports/trophy/trophy-2.0.4-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/games-sports/trophy/trophy-2.0.4-r1.ebuild b/games-sports/trophy/trophy-2.0.4-r1.ebuild
new file mode 100644
index 000000000000..23bd48e035fb
--- /dev/null
+++ b/games-sports/trophy/trophy-2.0.4-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+inherit desktop xdg
+
+DESCRIPTION="2D Racing Game"
+HOMEPAGE="https://trophy.sourceforge.io/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz
+ https://dev.gentoo.org/~pacho/${PN}/${PN}.png"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="dev-games/clanlib:0.8[opengl]"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_install(){
+ default
+ doicon -s 256 "${DISTDIR}/${PN}.png"
+}