summaryrefslogtreecommitdiff
path: root/games-misc/wtf/wtf-20210416.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/wtf/wtf-20210416.ebuild')
-rw-r--r--games-misc/wtf/wtf-20210416.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/games-misc/wtf/wtf-20210416.ebuild b/games-misc/wtf/wtf-20210416.ebuild
new file mode 100644
index 000000000000..ac5ded279abd
--- /dev/null
+++ b/games-misc/wtf/wtf-20210416.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit prefix
+
+DESCRIPTION="Translates acronyms for you"
+HOMEPAGE="https://netbsd.org/"
+SRC_URI="https://sourceforge.net/projects/bsd${PN}/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc64 ~s390 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+
+RDEPEND="!<=games-misc/bsd-games-3"
+
+src_prepare() {
+ default
+ hprefixify wtf
+}
+
+src_install() {
+ dobin wtf
+ doman wtf.6
+ insinto /usr/share/misc
+ doins acronyms*
+}