summaryrefslogtreecommitdiff
path: root/games-misc/wtf/wtf-20200518.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/wtf/wtf-20200518.ebuild')
-rw-r--r--games-misc/wtf/wtf-20200518.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-misc/wtf/wtf-20200518.ebuild b/games-misc/wtf/wtf-20200518.ebuild
new file mode 100644
index 000000000000..4c1d931f0513
--- /dev/null
+++ b/games-misc/wtf/wtf-20200518.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit prefix
+
+DESCRIPTION="Translates acronyms for you"
+HOMEPAGE="http://netbsd.org/"
+SRC_URI="https://sourceforge.net/projects/bsd${PN}/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~m68k ~mips ~ppc64 ~s390 ~x86 ~ppc-aix ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~sparc-solaris ~x64-solaris ~x86-solaris"
+IUSE=""
+
+DEPEND="!games-misc/bsd-games"
+RDEPEND="${DEPEND}"
+
+src_prepare() {
+ default
+ hprefixify wtf
+}
+
+src_install() {
+ dobin wtf
+ doman wtf.6
+ insinto /usr/share/misc
+ doins acronyms*
+}