summaryrefslogtreecommitdiff
path: root/games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild')
-rw-r--r--games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild b/games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild
new file mode 100644
index 000000000000..868fc0205d6c
--- /dev/null
+++ b/games-misc/fortune-mod-gentoo-ru/fortune-mod-gentoo-ru-9999.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="4"
+
+inherit mercurial
+
+DESCRIPTION="Fortune database of quotes from gentoo.ru forum and gentoo@conference.gentoo.ru"
+HOMEPAGE="http://fortunes.gentoo.ru"
+SRC_URI=""
+EHG_REPO_URI="https://gentoo-ru-fortunes.slepnoga.googlecode.com/hg"
+
+LICENSE="fairuse"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="games-misc/fortune-mod"
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}"
+
+src_prepare() {
+ mv gentoo-ru-9999 gentoo-ru || die
+}
+
+src_compile() {
+ strfile gentoo-ru || die
+}
+
+src_install() {
+ insinto /usr/share/fortune
+ doins gentoo-ru gentoo-ru.dat
+}