summaryrefslogtreecommitdiff
path: root/games-kids/gmult/gmult-9.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-kids/gmult/gmult-9.0.ebuild')
-rw-r--r--games-kids/gmult/gmult-9.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/games-kids/gmult/gmult-9.0.ebuild b/games-kids/gmult/gmult-9.0.ebuild
new file mode 100644
index 000000000000..9af0c3801d31
--- /dev/null
+++ b/games-kids/gmult/gmult-9.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit meson vala xdg
+
+DESCRIPTION="Multiplication Puzzle emulates the multiplication game found in Emacs"
+HOMEPAGE="https://launchpad.net/gmult"
+SRC_URI="https://launchpad.net/gmult/trunk/${PV}/+download/${P}.tar.xz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-libs/glib:2
+ virtual/libintl
+ x11-libs/cairo
+ x11-libs/gtk+:3"
+DEPEND="${RDEPEND}"
+BDEPEND="
+ $(vala_depend)
+ dev-libs/appstream-glib
+ dev-util/desktop-file-utils
+ sys-devel/gettext"
+
+src_prepare() {
+ default
+ vala_src_prepare
+}