summaryrefslogtreecommitdiff
path: root/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/pysolfc/pysolfc-2.6.4-r1.ebuild')
-rw-r--r--games-board/pysolfc/pysolfc-2.6.4-r1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild b/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
index 60cde1298441..442a95d8a337 100644
--- a/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
+++ b/games-board/pysolfc/pysolfc-2.6.4-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
DISTUTILS_SINGLE_IMPL=1
PYTHON_REQ_USE="tk"
@@ -30,14 +30,14 @@ S="${WORKDIR}/${MY_PN}-${P}"
RDEPEND="
$(python_gen_cond_dep '
- dev-python/random2[${PYTHON_MULTI_USEDEP}]
- dev-python/six[${PYTHON_MULTI_USEDEP}]
+ dev-python/random2[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
!minimal? (
- dev-python/pillow[tk,${PYTHON_MULTI_USEDEP}]
+ dev-python/pillow[tk,${PYTHON_USEDEP}]
dev-tcltk/tktable
)
sound? (
- dev-python/pygame[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygame[${PYTHON_USEDEP}]
)
')"