summaryrefslogtreecommitdiff
path: root/games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild')
-rw-r--r--games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild b/games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild
new file mode 100644
index 000000000000..8e58e3fb30f6
--- /dev/null
+++ b/games-board/gtkatlantic/gtkatlantic-0.6.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools xdg
+
+DESCRIPTION="Monopoly-like game that works with the monopd server"
+HOMEPAGE="http://gtkatlantic.gradator.net/"
+SRC_URI="http://download.tuxfamily.org/gtkatlantic/downloads/v$(ver_cut 1-2)/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-libs/glib:2
+ dev-libs/libxml2:=
+ media-libs/libpng:0=
+ x11-libs/cairo
+ x11-libs/gdk-pixbuf:2
+ x11-libs/gtk+:3
+"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}