summaryrefslogtreecommitdiff
path: root/dev-util/pkgcheck/pkgcheck-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/pkgcheck/pkgcheck-9999.ebuild')
-rw-r--r--dev-util/pkgcheck/pkgcheck-9999.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-util/pkgcheck/pkgcheck-9999.ebuild b/dev-util/pkgcheck/pkgcheck-9999.ebuild
index 3d30a06c6c24..999998e6345b 100644
--- a/dev-util/pkgcheck/pkgcheck-9999.ebuild
+++ b/dev-util/pkgcheck/pkgcheck-9999.ebuild
@@ -19,7 +19,7 @@ HOMEPAGE="https://github.com/pkgcore/pkgcheck"
LICENSE="BSD"
SLOT="0"
-IUSE="doc test"
+IUSE="doc network test"
RESTRICT="!test? ( test )"
if [[ ${PV} == *9999 ]]; then
@@ -29,11 +29,12 @@ if [[ ${PV} == *9999 ]]; then
else
RDEPEND="
>=dev-python/snakeoil-0.8.3[${PYTHON_USEDEP}]
- >=sys-apps/pkgcore-0.10.3[${PYTHON_USEDEP}]"
+ >=sys-apps/pkgcore-0.10.5[${PYTHON_USEDEP}]"
fi
RDEPEND+="
dev-python/chardet[${PYTHON_USEDEP}]
dev-python/lxml[${PYTHON_USEDEP}]
+ network? ( dev-python/requests[${PYTHON_USEDEP}] )
"
DEPEND="${RDEPEND}
dev-python/setuptools[${PYTHON_USEDEP}]