summaryrefslogtreecommitdiff
path: root/dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild')
-rw-r--r--dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild b/dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild
index ce8f87cddc9c..4397725c87a9 100644
--- a/dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild
+++ b/dev-util/mingw64-runtime/mingw64-runtime-3.1.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -20,7 +20,7 @@ SRC_URI="mirror://sourceforge/mingw-w64/mingw-w64/mingw-w64-release/mingw-w64-v$
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~x86"
-IUSE="crosscompile_opts_headers-only idl"
+IUSE="headers-only idl"
RESTRICT="strip"
S="${WORKDIR}/mingw-w64-v${PV}"
@@ -29,7 +29,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
pkg_setup() {