summaryrefslogtreecommitdiff
path: root/dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild')
-rw-r--r--dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild b/dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild
index 21f0e6d6c3be..42f4f713402d 100644
--- a/dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild
+++ b/dev-util/mingw-runtime/mingw-runtime-3.20.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2015 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI="4"
@@ -22,7 +22,7 @@ SRC_URI="mirror://sourceforge/mingw/${MY_P}-src.tar.lzma"
LICENSE="BSD"
SLOT="0"
KEYWORDS="~amd64 ~ppc ~sparc ~x86"
-IUSE="crosscompile_opts_headers-only"
+IUSE="headers-only"
RESTRICT="strip"
DEPEND="app-arch/xz-utils"
@@ -33,7 +33,7 @@ is_crosscompile() {
[[ ${CHOST} != ${CTARGET} ]]
}
just_headers() {
- use crosscompile_opts_headers-only && [[ ${CHOST} != ${CTARGET} ]]
+ use headers-only && [[ ${CHOST} != ${CTARGET} ]]
}
pkg_setup() {