summaryrefslogtreecommitdiff
path: root/dev-util/kcov/kcov-33.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/kcov/kcov-33.ebuild')
-rw-r--r--dev-util/kcov/kcov-33.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-util/kcov/kcov-33.ebuild b/dev-util/kcov/kcov-33.ebuild
new file mode 100644
index 000000000000..7f1e7488e3b2
--- /dev/null
+++ b/dev-util/kcov/kcov-33.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+DESCRIPTION="Kcov is a code coverage tester for compiled languages, Python and Bash"
+HOMEPAGE="https://github.com/SimonKagstrom/kcov"
+SRC_URI="https://github.com/SimonKagstrom/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ dev-libs/elfutils
+ net-misc/curl
+ sys-devel/binutils:*
+ sys-libs/zlib"
+DEPEND="${RDEPEND}"