summaryrefslogtreecommitdiff
path: root/dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild')
-rw-r--r--dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild66
1 files changed, 0 insertions, 66 deletions
diff --git a/dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild b/dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild
deleted file mode 100644
index 48d0c5a41348..000000000000
--- a/dev-util/cargo-ebuild/cargo-ebuild-0.3.1.ebuild
+++ /dev/null
@@ -1,66 +0,0 @@
-# Copyright 2017-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-# Auto-Generated by cargo-ebuild 0.3.1
-
-EAPI=7
-
-CRATES="
-ansi_term-0.11.0
-anyhow-1.0.31
-atty-0.2.14
-bitflags-1.2.1
-cargo-ebuild-0.3.1
-cargo_metadata-0.9.1
-clap-2.33.1
-either-1.5.3
-heck-0.3.1
-hermit-abi-0.1.14
-itertools-0.8.2
-itoa-0.4.6
-lazy_static-1.4.0
-libc-0.2.71
-proc-macro-error-1.0.2
-proc-macro-error-attr-1.0.2
-proc-macro2-1.0.18
-quote-1.0.7
-ryu-1.0.5
-semver-0.9.0
-semver-parser-0.7.0
-serde-1.0.112
-serde_derive-1.0.112
-serde_json-1.0.55
-strsim-0.8.0
-structopt-0.3.15
-structopt-derive-0.4.8
-syn-1.0.31
-syn-mid-0.5.0
-textwrap-0.11.0
-time-0.1.43
-unicode-segmentation-1.6.0
-unicode-width-0.1.7
-unicode-xid-0.2.0
-vec_map-0.8.2
-version_check-0.9.2
-winapi-0.3.8
-winapi-i686-pc-windows-gnu-0.4.0
-winapi-x86_64-pc-windows-gnu-0.4.0
-"
-
-inherit cargo
-
-DESCRIPTION="Generates an ebuild for a package using the in-tree eclasses."
-# Double check the homepage as the cargo_metadata crate
-# does not provide this value so instead repository is used
-HOMEPAGE="https://github.com/cardoe/cargo-ebuild"
-SRC_URI="$(cargo_crate_uris ${CRATES})"
-RESTRICT="mirror"
-# License set may be more restrictive as OR is not respected
-# use cargo-license for a more accurate license picture
-LICENSE="Apache-2.0 Boost-1.0 MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm64 ~ppc64"
-IUSE=""
-
-DEPEND=""
-RDEPEND=""