summaryrefslogtreecommitdiff
path: root/dev-util/bbe/bbe-0.2.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/bbe/bbe-0.2.2.ebuild')
-rw-r--r--dev-util/bbe/bbe-0.2.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-util/bbe/bbe-0.2.2.ebuild b/dev-util/bbe/bbe-0.2.2.ebuild
new file mode 100644
index 000000000000..0d506f35d5cd
--- /dev/null
+++ b/dev-util/bbe/bbe-0.2.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit autotools
+
+DESCRIPTION="Sed-like editor for binary files"
+HOMEPAGE="https://sourceforge.net/projects/bbe-/"
+SRC_URI="mirror://sourceforge/${PN}-/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ~arm x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+src_prepare() {
+ sed -i -e '/^htmldir/d' doc/Makefile.am || die
+ eaclocal
+ eautoreconf
+}
+
+src_configure() {
+ econf --htmldir="${EPREFIX}/usr/share/doc/${PF}/html"
+}