summaryrefslogtreecommitdiff
path: root/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild')
-rw-r--r--dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild b/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild
new file mode 100644
index 000000000000..6e5e2d84cb92
--- /dev/null
+++ b/dev-util/App-SVN-Bisect/App-SVN-Bisect-1.1-r2.ebuild
@@ -0,0 +1,31 @@
+# Copyright 2012-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+DIST_AUTHOR="INFINOID"
+
+inherit perl-module
+
+DESCRIPTION="Binary search through svn revisions"
+
+LICENSE="Artistic-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+
+RDEPEND="
+ dev-perl/YAML-Syck
+ dev-perl/IO-All
+ dev-vcs/subversion
+"
+BDEPEND="
+ dev-perl/Module-Build
+ test? (
+ ${RDEPEND}
+ dev-perl/Test-Exception
+ dev-perl/Test-Output
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ )
+"