summaryrefslogtreecommitdiff
path: root/dev-ruby/systemu/systemu-2.6.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/systemu/systemu-2.6.5-r1.ebuild')
-rw-r--r--dev-ruby/systemu/systemu-2.6.5-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-ruby/systemu/systemu-2.6.5-r1.ebuild b/dev-ruby/systemu/systemu-2.6.5-r1.ebuild
new file mode 100644
index 000000000000..a3f274f773b8
--- /dev/null
+++ b/dev-ruby/systemu/systemu-2.6.5-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_TASK_DOC=""
+
+RUBY_FAKEGEM_EXTRADOC="README"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Universal capture of STDOUT and STDERR and handling of child process PID"
+HOMEPAGE="http://codeforpeople.com/lib/ruby/systemu/"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ dodoc -r samples
+}