summaryrefslogtreecommitdiff
path: root/dev-ruby/strptime/strptime-0.2.5-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/strptime/strptime-0.2.5-r2.ebuild')
-rw-r--r--dev-ruby/strptime/strptime-0.2.5-r2.ebuild9
1 files changed, 7 insertions, 2 deletions
diff --git a/dev-ruby/strptime/strptime-0.2.5-r2.ebuild b/dev-ruby/strptime/strptime-0.2.5-r2.ebuild
index bec5f0bd8e88..242c6d1840de 100644
--- a/dev-ruby/strptime/strptime-0.2.5-r2.ebuild
+++ b/dev-ruby/strptime/strptime-0.2.5-r2.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby26 ruby27 ruby30 ruby31"
+USE_RUBY="ruby26 ruby27 ruby30 ruby31 ruby32"
RUBY_FAKEGEM_EXTRADOC="README.md"
@@ -29,3 +29,8 @@ IUSE=""
all_ruby_prepare() {
sed -i -e 's/git ls-files -z/find * -print0/' ${RUBY_FAKEGEM_GEMSPEC} || die
}
+
+each_ruby_test() {
+ local -x TZ=UTC # bug #775380
+ each_fakegem_test
+}