summaryrefslogtreecommitdiff
path: root/dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild')
-rw-r--r--dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild b/dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild
new file mode 100644
index 000000000000..b225eebf1cb9
--- /dev/null
+++ b/dev-ruby/rspec-its/rspec-its-1.3.0-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="Changelog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A Behaviour Driven Development (BDD) framework for Ruby"
+HOMEPAGE="https://github.com/rspec/rspec-its"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/rspec-core-3.0.0 >=dev-ruby/rspec-expectations-3.0.0"