summaryrefslogtreecommitdiff
path: root/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild')
-rw-r--r--dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild
new file mode 100644
index 000000000000..fe64925ba611
--- /dev/null
+++ b/dev-ruby/rspec-collection_matchers/rspec-collection_matchers-1.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+USE_RUBY="ruby24 ruby25 ruby26"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec3"
+
+RUBY_FAKEGEM_EXTRADOC="Changelog.md README.md"
+
+inherit ruby-fakegem
+
+DESCRIPTION="A Behaviour Driven Development (BDD) framework for Ruby"
+HOMEPAGE="https://github.com/rspec/rspec-collection_matchers"
+
+LICENSE="MIT"
+SLOT="1"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/rspec-expectations-3.0.0"
+
+ruby_add_bdepend "test? ( >=dev-ruby/activemodel-3.0 )"