summaryrefslogtreecommitdiff
path: root/dev-ruby/patron/patron-0.13.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/patron/patron-0.13.3.ebuild')
-rw-r--r--dev-ruby/patron/patron-0.13.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-ruby/patron/patron-0.13.3.ebuild b/dev-ruby/patron/patron-0.13.3.ebuild
index cedf0130468e..5ab39b36bb23 100644
--- a/dev-ruby/patron/patron-0.13.3.ebuild
+++ b/dev-ruby/patron/patron-0.13.3.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-USE_RUBY="ruby24 ruby25 ruby26"
+USE_RUBY="ruby24 ruby25 ruby26 ruby27"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_RECIPE_DOC="rdoc"
@@ -21,7 +21,7 @@ IUSE=""
DEPEND+=" net-misc/curl"
RDEPEND+=" net-misc/curl"
-ruby_add_bdepend "test? ( www-servers/puma )"
+ruby_add_bdepend "test? ( dev-ruby/rack www-servers/puma )"
all_ruby_prepare() {
# Fix Rakefile