summaryrefslogtreecommitdiff
path: root/dev-ruby/colored/colored-1.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/colored/colored-1.2-r1.ebuild')
-rw-r--r--dev-ruby/colored/colored-1.2-r1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ruby/colored/colored-1.2-r1.ebuild b/dev-ruby/colored/colored-1.2-r1.ebuild
new file mode 100644
index 000000000000..ccfe25469b91
--- /dev/null
+++ b/dev-ruby/colored/colored-1.2-r1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+USE_RUBY="ruby26 ruby27 ruby30"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Console coloring"
+HOMEPAGE="https://github.com/defunkt/colored"
+LICENSE="MIT"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+each_ruby_prepare() {
+ sed -i -e '/[Mm][Gg]/d' Rakefile || die
+}