summaryrefslogtreecommitdiff
path: root/dev-ruby/coercible/coercible-1.0.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/coercible/coercible-1.0.0-r1.ebuild')
-rw-r--r--dev-ruby/coercible/coercible-1.0.0-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-ruby/coercible/coercible-1.0.0-r1.ebuild b/dev-ruby/coercible/coercible-1.0.0-r1.ebuild
new file mode 100644
index 000000000000..8549f75505ec
--- /dev/null
+++ b/dev-ruby/coercible/coercible-1.0.0-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+USE_RUBY="ruby26 ruby27"
+
+RUBY_FAKEGEM_EXTRADOC="README.md Changelog.md"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Powerful, flexible and configurable coercion library"
+HOMEPAGE="https://github.com/solnic/coercible https://rubygems.org/gems/coercible"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend ">=dev-ruby/descendants_tracker-0.0.1
+ <dev-ruby/descendants_tracker-0.1"