summaryrefslogtreecommitdiff
path: root/dev-ros/visp_auto_tracker/files/boost170.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/visp_auto_tracker/files/boost170.patch')
-rw-r--r--dev-ros/visp_auto_tracker/files/boost170.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/visp_auto_tracker/files/boost170.patch b/dev-ros/visp_auto_tracker/files/boost170.patch
new file mode 100644
index 000000000000..47f04d4989a3
--- /dev/null
+++ b/dev-ros/visp_auto_tracker/files/boost170.patch
@@ -0,0 +1,13 @@
+Index: visp_auto_tracker/CMakeLists.txt
+===================================================================
+--- visp_auto_tracker.orig/CMakeLists.txt
++++ visp_auto_tracker/CMakeLists.txt
+@@ -36,7 +36,7 @@ find_package(catkin REQUIRED COMPONENTS
+ find_package(VISP)
+
+ find_package(Boost REQUIRED
+- COMPONENTS filesystem system signals regex date_time program_options thread)
++ COMPONENTS filesystem system regex date_time program_options thread)
+
+ include_directories(
+ ${Boost_INCLUDE_DIRS}