summaryrefslogtreecommitdiff
path: root/dev-ros/urdf_tutorial/files/notest.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/urdf_tutorial/files/notest.patch')
-rw-r--r--dev-ros/urdf_tutorial/files/notest.patch14
1 files changed, 14 insertions, 0 deletions
diff --git a/dev-ros/urdf_tutorial/files/notest.patch b/dev-ros/urdf_tutorial/files/notest.patch
new file mode 100644
index 000000000000..63e25b65dbed
--- /dev/null
+++ b/dev-ros/urdf_tutorial/files/notest.patch
@@ -0,0 +1,14 @@
+Index: urdf_tutorial-0.2.5/CMakeLists.txt
+===================================================================
+--- urdf_tutorial-0.2.5.orig/CMakeLists.txt
++++ urdf_tutorial-0.2.5/CMakeLists.txt
+@@ -4,7 +4,9 @@ project(urdf_tutorial)
+ find_package(catkin REQUIRED roslaunch)
+ catkin_package()
+
++if(CATKIN_ENABLE_TESTING)
+ roslaunch_add_file_check(launch)
++endif()
+
+ install(DIRECTORY config images meshes launch rviz urdf
+ DESTINATION ${CATKIN_PACKAGE_SHARE_DESTINATION})