summaryrefslogtreecommitdiff
path: root/dev-ros/rosbash/rosbash-1.15.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/rosbash/rosbash-1.15.8.ebuild')
-rw-r--r--dev-ros/rosbash/rosbash-1.15.8.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/rosbash/rosbash-1.15.8.ebuild b/dev-ros/rosbash/rosbash-1.15.8.ebuild
new file mode 100644
index 000000000000..2177afe2fcf5
--- /dev/null
+++ b/dev-ros/rosbash/rosbash-1.15.8.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros/ros"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=tools/${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Assorted shell commands for using ros with bash"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="dev-ros/rospack"
+DEPEND="${RDEPEND}"
+PATCHES=( "${FILESDIR}/catkin_prefix.patch" )