summaryrefslogtreecommitdiff
path: root/dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild')
-rw-r--r--dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild b/dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild
new file mode 100644
index 000000000000..9462bb36177b
--- /dev/null
+++ b/dev-ros/move_base_msgs/move_base_msgs-1.14.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros-planning/navigation_msgs"
+CATKIN_HAS_MESSAGES=yes
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/actionlib_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Holds the action description and relevant messages for the move_base package"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"