summaryrefslogtreecommitdiff
path: root/dev-ros/mk/mk-1.15.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/mk/mk-1.15.8.ebuild')
-rw-r--r--dev-ros/mk/mk-1.15.8.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ros/mk/mk-1.15.8.ebuild b/dev-ros/mk/mk-1.15.8.ebuild
new file mode 100644
index 000000000000..fbe42319472d
--- /dev/null
+++ b/dev-ros/mk/mk-1.15.8.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros/ros"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=core/${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="A collection of .mk include files for building ROS architectural elements"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+RDEPEND="${DEPEND}
+ dev-ros/rospack
+ dev-ros/rosbuild"