summaryrefslogtreecommitdiff
path: root/dev-ros/image_cb_detector/files/boost170.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/image_cb_detector/files/boost170.patch')
-rw-r--r--dev-ros/image_cb_detector/files/boost170.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/image_cb_detector/files/boost170.patch b/dev-ros/image_cb_detector/files/boost170.patch
new file mode 100644
index 000000000000..f8ae562dadc5
--- /dev/null
+++ b/dev-ros/image_cb_detector/files/boost170.patch
@@ -0,0 +1,13 @@
+Index: image_cb_detector/CMakeLists.txt
+===================================================================
+--- image_cb_detector.orig/CMakeLists.txt
++++ image_cb_detector/CMakeLists.txt
+@@ -1,7 +1,7 @@
+ cmake_minimum_required(VERSION 2.8.3)
+ project(image_cb_detector)
+
+-find_package(Boost REQUIRED thread signals)
++find_package(Boost REQUIRED thread)
+ find_package(catkin REQUIRED actionlib actionlib_msgs calibration_msgs cv_bridge genmsg geometry_msgs image_transport message_filters roscpp sensor_msgs std_msgs)
+ find_package(OpenCV REQUIRED)
+