summaryrefslogtreecommitdiff
path: root/dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild')
-rw-r--r--dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild b/dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild
new file mode 100644
index 000000000000..85ada002eff2
--- /dev/null
+++ b/dev-ros/hector_map_tools/hector_map_tools-0.5.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/tu-darmstadt-ros-pkg/hector_slam"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Functions related to accessing information from OccupancyGridMap maps"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-cpp/eigen:3
+"