summaryrefslogtreecommitdiff
path: root/dev-ros/gmapping/files/boost170.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/gmapping/files/boost170.patch')
-rw-r--r--dev-ros/gmapping/files/boost170.patch13
1 files changed, 13 insertions, 0 deletions
diff --git a/dev-ros/gmapping/files/boost170.patch b/dev-ros/gmapping/files/boost170.patch
new file mode 100644
index 000000000000..e3a599471991
--- /dev/null
+++ b/dev-ros/gmapping/files/boost170.patch
@@ -0,0 +1,13 @@
+Index: gmapping/CMakeLists.txt
+===================================================================
+--- gmapping.orig/CMakeLists.txt
++++ gmapping/CMakeLists.txt
+@@ -3,7 +3,7 @@ project(gmapping)
+
+ find_package(catkin REQUIRED nav_msgs nodelet openslam_gmapping roscpp tf rosbag_storage)
+
+-find_package(Boost REQUIRED signals)
++find_package(Boost REQUIRED)
+
+ include_directories(${Boost_INCLUDE_DIRS} ${catkin_INCLUDE_DIRS})
+