summaryrefslogtreecommitdiff
path: root/dev-ros/cv_bridge/files/ocv_leak.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/cv_bridge/files/ocv_leak.patch')
-rw-r--r--dev-ros/cv_bridge/files/ocv_leak.patch2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-ros/cv_bridge/files/ocv_leak.patch b/dev-ros/cv_bridge/files/ocv_leak.patch
index 32b3fafbe074..dab21616fc89 100644
--- a/dev-ros/cv_bridge/files/ocv_leak.patch
+++ b/dev-ros/cv_bridge/files/ocv_leak.patch
@@ -13,7 +13,7 @@ Index: cv_bridge/CMakeLists.txt
- set(_opencv_version 3)
-endif()
-
--find_package(OpenCV ${_opencv_version4} REQUIRED
+-find_package(OpenCV ${_opencv_version} REQUIRED
+find_package(OpenCV 4 REQUIRED
COMPONENTS
opencv_core