summaryrefslogtreecommitdiff
path: root/dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild')
-rw-r--r--dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild b/dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild
new file mode 100644
index 000000000000..4b3ea76798d0
--- /dev/null
+++ b/dev-ros/cmake_modules/cmake_modules-0.5.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+ROS_REPO_URI="https://github.com/ros/cmake_modules"
+KEYWORDS="~amd64 ~arm"
+
+inherit ros-catkin
+
+DESCRIPTION="CMake Modules which are not distributed with CMake but are commonly used by ROS packages"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"