summaryrefslogtreecommitdiff
path: root/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild')
-rw-r--r--dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild
new file mode 100644
index 000000000000..6fd09bcbc177
--- /dev/null
+++ b/dev-ros/calibration_setup_helper/calibration_setup_helper-0.10.15.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+ROS_REPO_URI="https://github.com/ros-perception/calibration"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Script to generate calibration launch and configurationfiles for your robot"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-ros/calibration_launch"