summaryrefslogtreecommitdiff
path: root/dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild')
-rw-r--r--dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild b/dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild
index 5910e9c5d92c..5b6000dbc97c 100644
--- a/dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild
+++ b/dev-qt/qtwebsockets/qtwebsockets-5.15.2-r10.ebuild
@@ -9,15 +9,15 @@ inherit qt5-build
DESCRIPTION="Implementation of the WebSocket protocol for the Qt5 framework"
if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc ~x86"
+ KEYWORDS="amd64 arm arm64 ~hppa ~ppc ~ppc64 ~riscv ~sparc x86"
fi
IUSE="qml +ssl"
DEPEND="
- ~dev-qt/qtcore-${PV}
- ~dev-qt/qtnetwork-${PV}[ssl=]
- qml? ( ~dev-qt/qtdeclarative-${PV} )
+ =dev-qt/qtcore-${QT5_PV}*
+ =dev-qt/qtnetwork-${QT5_PV}*[ssl=]
+ qml? ( =dev-qt/qtdeclarative-${QT5_PV}* )
"
RDEPEND="${DEPEND}"