summaryrefslogtreecommitdiff
path: root/dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild')
-rw-r--r--dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild b/dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild
new file mode 100644
index 000000000000..02ff76dac340
--- /dev/null
+++ b/dev-qt/qtnetworkauth/qtnetworkauth-6.3.2.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit qt6-build
+
+DESCRIPTION="Network authorization library for the Qt6 framework"
+
+if [[ ${QT6_BUILD_TYPE} == release ]]; then
+ KEYWORDS="~amd64"
+fi
+
+DEPEND="
+ =dev-qt/qtbase-${PV}*[network,widgets]
+"
+RDEPEND="${DEPEND}"