summaryrefslogtreecommitdiff
path: root/dev-qt/qtbluetooth
diff options
context:
space:
mode:
Diffstat (limited to 'dev-qt/qtbluetooth')
-rw-r--r--dev-qt/qtbluetooth/Manifest4
-rw-r--r--dev-qt/qtbluetooth/qtbluetooth-5.15.1.ebuild33
-rw-r--r--dev-qt/qtbluetooth/qtbluetooth-5.15.2.ebuild4
3 files changed, 3 insertions, 38 deletions
diff --git a/dev-qt/qtbluetooth/Manifest b/dev-qt/qtbluetooth/Manifest
index d5e1012b752c..68df3c9fc83b 100644
--- a/dev-qt/qtbluetooth/Manifest
+++ b/dev-qt/qtbluetooth/Manifest
@@ -1,5 +1,3 @@
-DIST qtconnectivity-everywhere-src-5.15.1.tar.xz 2814984 BLAKE2B b1c4e0525fd50af4971d97a4f735e5a9c2fd1bdb72bf2ee01e7136ce57da576d10e4083da7ecd3257471b7a9f7fed3b925b473dcc99ef81a3576fc81abbb7971 SHA512 ad7bad604c466461bcc7bfd889ecbb36e010c89ea1ecf7736f8b0ad49e682a1800cd2507b8d8c0b582c424b176f8179aeec85a6b0fc4ed933f8b6032e935d39a
DIST qtconnectivity-everywhere-src-5.15.2.tar.xz 2815492 BLAKE2B 0702601266d46669e0a39740b6df539b1d3f6dcb62d06b14f5ba89782e9bd38faa391892841434feccd9599eef09c7c7238efb82e11a0633e73f58dd721d3324 SHA512 a934dcdd28645ba23dd429215643694d9a14449a4c3e1a6154a9a19cb3210f3d80978b46aefff2b110db533fa1816450f2f73a27d80df5330a92799e4cca1b9c
-EBUILD qtbluetooth-5.15.1.ebuild 644 BLAKE2B e4f97b2d349fbade9f44e8049fdf093d045c3d9dd61f98169b5b59f60c6ca2cb092c31be9b6b4a9c89fc2a092b53f04028af6fbc3bb83b26cb4cd6a4b0971799 SHA512 3c2e161b7c1b51edd3be8495b72a0135dd47a65920e01534a1c0c3423b7cdd10a27a90713340d7231fc4cf4bf05225192081cffb1518a0d16378addb25dbcb5f
-EBUILD qtbluetooth-5.15.2.ebuild 648 BLAKE2B 6ce09dd8a2426695bd2c70be38659081543a66ea8139e46b8e3ad423581f5ff991d29970dfa1c63b62e3f341d626179e8a4c896dbaba042ca01881af2859559c SHA512 588f760490a83fc6384e752d503abcc1d455f5de20b13febc99c90e6c1e0eb48409204a47403b015c25310095ac98fa097b5997e1db6141c4da2fae25b0a232c
+EBUILD qtbluetooth-5.15.2.ebuild 644 BLAKE2B 0f527516a6932b48acc72fcaf4959130bc7f319fdecf9856a048071af48a445e37ea9b524dcfef1076816d0d75898a04b637eb61ac403bddf56d19d3b3f2ca4c SHA512 8d5d64c4a093214fa4811289a315141a533b2ec6ba76fbccfc1965dcccc9e94bc1c7674b48f8c2b248ae9469e811b22850cbeff5f0250f948eba9cfa3e58588f
MISC metadata.xml 561 BLAKE2B c42e13ff3ae121b988b887d834497106729d03d44fac01be97761e7346b0cdf67cc0a1811afe2c8422020ad8b60525533e520cb421917f70e4a4be70ff93089a SHA512 73d78a296a643dafb989554225cefd7b4c0a00431f2d65c3705207ca5282d0b73d56625426c5b029f76f7eb27b3c84272c9da64a05100a7cc84cad22bbed191a
diff --git a/dev-qt/qtbluetooth/qtbluetooth-5.15.1.ebuild b/dev-qt/qtbluetooth/qtbluetooth-5.15.1.ebuild
deleted file mode 100644
index 50504a16238b..000000000000
--- a/dev-qt/qtbluetooth/qtbluetooth-5.15.1.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2020 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-QT5_MODULE="qtconnectivity"
-inherit qt5-build
-
-DESCRIPTION="Bluetooth support library for the Qt5 framework"
-
-if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="amd64 arm arm64 ~ppc64 x86"
-fi
-
-IUSE="qml"
-
-RDEPEND="
- ~dev-qt/qtconcurrent-${PV}
- ~dev-qt/qtcore-${PV}:5=
- ~dev-qt/qtdbus-${PV}
- >=net-wireless/bluez-5:=
- qml? ( ~dev-qt/qtdeclarative-${PV} )
-"
-DEPEND="${RDEPEND}
- ~dev-qt/qtnetwork-${PV}
-"
-
-src_prepare() {
- sed -i -e 's/nfc//' src/src.pro || die
-
- qt_use_disable_mod qml quick src/src.pro
-
- qt5-build_src_prepare
-}
diff --git a/dev-qt/qtbluetooth/qtbluetooth-5.15.2.ebuild b/dev-qt/qtbluetooth/qtbluetooth-5.15.2.ebuild
index 045e11cf637f..86342f95e592 100644
--- a/dev-qt/qtbluetooth/qtbluetooth-5.15.2.ebuild
+++ b/dev-qt/qtbluetooth/qtbluetooth-5.15.2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -8,7 +8,7 @@ inherit qt5-build
DESCRIPTION="Bluetooth support library for the Qt5 framework"
if [[ ${QT5_BUILD_TYPE} == release ]]; then
- KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+ KEYWORDS="amd64 arm arm64 ~ppc64 x86"
fi
IUSE="qml"