summaryrefslogtreecommitdiff
path: root/dev-python/wrapt/wrapt-1.13.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wrapt/wrapt-1.13.1.ebuild')
-rw-r--r--dev-python/wrapt/wrapt-1.13.1.ebuild24
1 files changed, 0 insertions, 24 deletions
diff --git a/dev-python/wrapt/wrapt-1.13.1.ebuild b/dev-python/wrapt/wrapt-1.13.1.ebuild
deleted file mode 100644
index 01eb043f35e0..000000000000
--- a/dev-python/wrapt/wrapt-1.13.1.ebuild
+++ /dev/null
@@ -1,24 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} pypy3 )
-inherit distutils-r1
-
-DESCRIPTION="Module for decorators, wrappers and monkey patching"
-HOMEPAGE="https://github.com/GrahamDumpleton/wrapt"
-SRC_URI="https://github.com/GrahamDumpleton/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux ~x64-macos"
-
-distutils_enable_tests pytest
-distutils_enable_sphinx docs dev-python/sphinx_rtd_theme
-
-python_compile() {
- local WRAPT_EXTENSIONS=true
-
- distutils-r1_python_compile
-}