summaryrefslogtreecommitdiff
path: root/dev-python/verboselogs/verboselogs-1.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/verboselogs/verboselogs-1.7.ebuild')
-rw-r--r--dev-python/verboselogs/verboselogs-1.7.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/verboselogs/verboselogs-1.7.ebuild b/dev-python/verboselogs/verboselogs-1.7.ebuild
index e52c880cfa1c..4f746ac0c6f4 100644
--- a/dev-python/verboselogs/verboselogs-1.7.ebuild
+++ b/dev-python/verboselogs/verboselogs-1.7.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy3 python3_{7,8,9} )
+PYTHON_COMPAT=( pypy3 python3_{8..10} )
inherit distutils-r1
@@ -24,5 +24,5 @@ distutils_enable_sphinx docs
distutils_enable_tests pytest
python_test() {
- pytest -vv ${PN}/tests.py || die "Tests fail with ${EPYTHON}"
+ epytest ${PN}/tests.py
}