summaryrefslogtreecommitdiff
path: root/dev-python/tomli/tomli-2.0.1-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/tomli/tomli-2.0.1-r1.ebuild')
-rw-r--r--dev-python/tomli/tomli-2.0.1-r1.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/tomli/tomli-2.0.1-r1.ebuild b/dev-python/tomli/tomli-2.0.1-r1.ebuild
index f24193c0c9fe..4a4c0bc1ea17 100644
--- a/dev-python/tomli/tomli-2.0.1-r1.ebuild
+++ b/dev-python/tomli/tomli-2.0.1-r1.ebuild
@@ -34,3 +34,8 @@ distutils_enable_tests unittest
python_compile() {
python_domodule src/tomli "${WORKDIR}"/*.dist-info
}
+
+python_install() {
+ distutils-r1_python_install
+ python_optimize
+}