summaryrefslogtreecommitdiff
path: root/dev-python/test
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/test')
-rw-r--r--dev-python/test/Manifest2
-rw-r--r--dev-python/test/test-0.ebuild5
2 files changed, 5 insertions, 2 deletions
diff --git a/dev-python/test/Manifest b/dev-python/test/Manifest
index e0c5f4a352f7..cb70a3f1aab8 100644
--- a/dev-python/test/Manifest
+++ b/dev-python/test/Manifest
@@ -1,2 +1,2 @@
-EBUILD test-0.ebuild 1028 BLAKE2B e9442322e680e8fe383d107fab72922f71ed8d8a209b88ffa9c7fb5ee134024fca92ff5e9314b16acd1b2e71e59e1c7ab7d6d9410f187d1238eaa4e8f8242cef SHA512 1de415bf77bc55d58a1a615d9eae113453a0aa0f310e72b603a8921c4815e537303a80f290999403af2b7eebdd9a3c91821f721da26b1845433a379007f9e747
+EBUILD test-0.ebuild 1113 BLAKE2B f44d0c76ce39ec5b56d5e013631ae7f75b8c934f635baf83a80fee26b1e9bd39d5e63a75691dd7f9f1a2f7cac6280f8add7d37f8dbcaa8069ee07156dbcc5a9e SHA512 febfd43cb1a7bf9601a23bdebc4114cb348a8c2d79c89ab6e173f1d538752d4d7b327764db8068b42178f3657bc9f00cc024d6ede18c859492245017836d9755
MISC metadata.xml 265 BLAKE2B 369a57fab1283b596588a82815bfe567fe7617b5c0cb17e97f6694beefdd1e932b0d9ffc1fcb23c6ef05b33d97b3c1d1bb3960618ffdf4924c4ebad262794282 SHA512 a682dac348f2d95b986749f4d33e5702c1e8f66cf2ff7a32a5c2a8d388ddbfde2919d97345028c2007415368d395c7cf657184be89f7def27c949f1af5c30170
diff --git a/dev-python/test/test-0.ebuild b/dev-python/test/test-0.ebuild
index 2f63099165a9..b4942eb4db23 100644
--- a/dev-python/test/test-0.ebuild
+++ b/dev-python/test/test-0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} )
+PYTHON_COMPAT=( pypy3 pypy3_11 python3_{10..13} python3_13t )
inherit python-r1
@@ -42,4 +42,7 @@ RDEPEND="
<dev-lang/python-3.13.0_rc1_p3-r1:3.13
)
' python3_13)
+ $(python_gen_cond_dep '
+ dev-python/python-tests:3.13t
+ ' python3_13t)
"