summaryrefslogtreecommitdiff
path: root/dev-python/svg-path/svg-path-4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/svg-path/svg-path-4.1.ebuild')
-rw-r--r--dev-python/svg-path/svg-path-4.1.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/dev-python/svg-path/svg-path-4.1.ebuild b/dev-python/svg-path/svg-path-4.1.ebuild
index 04e48aed5e83..a0106eaa7a87 100644
--- a/dev-python/svg-path/svg-path-4.1.ebuild
+++ b/dev-python/svg-path/svg-path-4.1.ebuild
@@ -1,16 +1,19 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..10} )
inherit distutils-r1
MY_P="svg.path-${PV}"
DESCRIPTION="SVG path objects and parser"
HOMEPAGE="https://github.com/regebro/svg.path"
-SRC_URI="https://github.com/regebro/svg.path/archive/${PV}.tar.gz -> ${MY_P}.tar.gz"
+SRC_URI="
+ https://github.com/regebro/svg.path/archive/${PV}.tar.gz
+ -> ${MY_P}.tar.gz
+"
S="${WORKDIR}/${MY_P}"
LICENSE="MIT"