summaryrefslogtreecommitdiff
path: root/dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild')
-rw-r--r--dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild b/dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild
new file mode 100644
index 000000000000..68910c386949
--- /dev/null
+++ b/dev-python/sphinx_selective_exclude/sphinx_selective_exclude-1.0.3-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{9..11} )
+
+DISTUTILS_USE_PEP517=setuptools
+inherit distutils-r1 pypi
+
+DESCRIPTION="Sphinx selective rendition extensions"
+HOMEPAGE="https://github.com/pfalcon/sphinx_selective_exclude"
+
+LICENSE="BSD-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+PDEPEND="dev-python/sphinx[${PYTHON_USEDEP}]"
+
+PATCHES=( "${FILESDIR}"/${PN}-description-file.patch )