summaryrefslogtreecommitdiff
path: root/dev-python/simplejson/simplejson-3.17.2-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simplejson/simplejson-3.17.2-r1.ebuild')
-rw-r--r--dev-python/simplejson/simplejson-3.17.2-r1.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/dev-python/simplejson/simplejson-3.17.2-r1.ebuild b/dev-python/simplejson/simplejson-3.17.2-r1.ebuild
deleted file mode 100644
index 95f4a41c2355..000000000000
--- a/dev-python/simplejson/simplejson-3.17.2-r1.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( python3_{7..10} pypy3 )
-
-inherit distutils-r1
-
-DESCRIPTION="Simple, fast, extensible JSON encoder/decoder for Python"
-HOMEPAGE="https://github.com/simplejson/simplejson https://pypi.org/project/simplejson/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="|| ( MIT AFL-2.1 )"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
-
-DOCS=( README.rst CHANGES.txt )
-
-distutils_enable_tests unittest
-
-python_compile() {
- if ! python_is_python3; then
- local -x CFLAGS="${CFLAGS} -fno-strict-aliasing"
- fi
- distutils-r1_python_compile
-}