summaryrefslogtreecommitdiff
path: root/dev-python/simpleeval/simpleeval-0.9.13.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/simpleeval/simpleeval-0.9.13.ebuild')
-rw-r--r--dev-python/simpleeval/simpleeval-0.9.13.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/simpleeval/simpleeval-0.9.13.ebuild b/dev-python/simpleeval/simpleeval-0.9.13.ebuild
new file mode 100644
index 000000000000..1940e2044134
--- /dev/null
+++ b/dev-python/simpleeval/simpleeval-0.9.13.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="A simple, safe single expression evaluator library"
+HOMEPAGE="
+ https://github.com/danthedeckie/simpleeval/
+ https://pypi.org/project/simpleeval/
+"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests unittest