summaryrefslogtreecommitdiff
path: root/dev-python/send2trash/send2trash-1.8.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/send2trash/send2trash-1.8.0.ebuild')
-rw-r--r--dev-python/send2trash/send2trash-1.8.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/send2trash/send2trash-1.8.0.ebuild b/dev-python/send2trash/send2trash-1.8.0.ebuild
new file mode 100644
index 000000000000..0903a3c59141
--- /dev/null
+++ b/dev-python/send2trash/send2trash-1.8.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+PYTHON_COMPAT=( python3_{8..10} )
+inherit distutils-r1
+
+DESCRIPTION="Sends files to the Trash (or Recycle Bin)"
+HOMEPAGE="
+ https://pypi.org/project/Send2Trash/
+ https://github.com/arsenetar/send2trash/"
+SRC_URI="
+ https://github.com/arsenetar/send2trash/archive/${PV}.tar.gz
+ -> ${P}.gh.tar.gz"
+
+SLOT="0"
+LICENSE="BSD"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc ~ppc64 ~sparc ~x86"
+
+distutils_enable_tests pytest