summaryrefslogtreecommitdiff
path: root/dev-python/rustworkx/rustworkx-0.12.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/rustworkx/rustworkx-0.12.1.ebuild')
-rw-r--r--dev-python/rustworkx/rustworkx-0.12.1.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/dev-python/rustworkx/rustworkx-0.12.1.ebuild b/dev-python/rustworkx/rustworkx-0.12.1.ebuild
index 68cf897bdafd..26bed25b4ab4 100644
--- a/dev-python/rustworkx/rustworkx-0.12.1.ebuild
+++ b/dev-python/rustworkx/rustworkx-0.12.1.ebuild
@@ -3,6 +3,10 @@
EAPI=8
+DISTUTILS_EXT=1
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{9..11} )
+
CRATES="
ahash-0.7.6
autocfg-1.1.0
@@ -74,9 +78,6 @@ CRATES="
winapi-x86_64-pc-windows-gnu-0.4.0
"
-DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..11} )
-
inherit cargo distutils-r1
DESCRIPTION="A high performance Python graph library implemented in Rust"