summaryrefslogtreecommitdiff
path: root/dev-python/root_numpy/root_numpy-4.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/root_numpy/root_numpy-4.4.0.ebuild')
-rw-r--r--dev-python/root_numpy/root_numpy-4.4.0.ebuild36
1 files changed, 0 insertions, 36 deletions
diff --git a/dev-python/root_numpy/root_numpy-4.4.0.ebuild b/dev-python/root_numpy/root_numpy-4.4.0.ebuild
deleted file mode 100644
index 9df21e010097..000000000000
--- a/dev-python/root_numpy/root_numpy-4.4.0.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-DISTUTILS_SINGLE_IMPL=1
-PYTHON_COMPAT=( python2_7 )
-
-inherit distutils-r1
-
-DESCRIPTION="Interface between ROOT and numpy"
-HOMEPAGE="https://github.com/rootpy/root_numpy"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
-IUSE="examples test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- dev-python/numpy[${PYTHON_USEDEP}]
- sci-physics/root[python,${PYTHON_USEDEP}]"
-
-DEPEND="${RDEPEND}
- test? ( dev-python/nose[${PYTHON_USEDEP}] )"
-
-python_test() {
- cd "${BUILD_DIR}" || die
- nosetests -v || die "Testing failed with ${EPYTHON}"
-}
-
-python_install_all() {
- use examples && local EXAMPLES=( tutorial/. )
- distutils-r1_python_install_all
-}