summaryrefslogtreecommitdiff
path: root/dev-python/respx/respx-0.21.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/respx/respx-0.21.1.ebuild')
-rw-r--r--dev-python/respx/respx-0.21.1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/respx/respx-0.21.1.ebuild b/dev-python/respx/respx-0.21.1.ebuild
index 398d107c282b..33adcd176c16 100644
--- a/dev-python/respx/respx-0.21.1.ebuild
+++ b/dev-python/respx/respx-0.21.1.ebuild
@@ -31,6 +31,7 @@ BDEPEND="
test? (
dev-python/flask[${PYTHON_USEDEP}]
dev-python/httpcore[${PYTHON_USEDEP}]
+ dev-python/pytest-asyncio[${PYTHON_USEDEP}]
dev-python/starlette[${PYTHON_USEDEP}]
dev-python/trio[${PYTHON_USEDEP}]
)
@@ -39,5 +40,5 @@ BDEPEND="
distutils_enable_tests pytest
python_test() {
- epytest -p 'no:*' -o addopts=
+ epytest -p 'no:*' -p asyncio -o addopts=
}